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Chapter 1: Overview
FWx FireWire Option card provides 32 channels of direct 
Pro Tools connectivity to VENUE D-Show systems, VENUE 
Profile systems, VENUE Mix Rack systems, and VENUE SC48.

Using FWx, you can record and archive live performances, and 
integrate pre-recorded Pro Tools tracks into your live mix.

What’s Included
The FWx package includes the following items: 

• FWx card (installs into the VENUE FOH Rack and 
Mix Rack)

• FWx card ribbon cable

• Pro Tools software

• Registration Information Card

• FireWire cable (six-pin 1394)

FWx Capabilities and Features
FWx provides the following features:

• Direct digital connection (24-bit, 48 kHz) between your 
VENUE system and a computer running Pro Tools soft-
ware

• Recording of up to 32 channels of digital audio directly to 
Pro Tools (Mac or Windows)

• Playback of up to 32 channels of Pro Tools audio through 
your VENUE system

• A standard FireWire cable connection

‘

FWx is preinstalled in all SC48 systems.

FOH Rack and Mix Rack support the installation of 
one FWx card.

An FWx card cannot be installed and used simultane-
ously with an HDx Option card or a MADI Option 
card.
System Requirements and 
Compatibility
The following are required to use FWx with your installed and 
configured VENUE system: 

• A compatible computer with a FireWire port and a DVD 
drive

• A compatible version of Pro Tools version 10.0 or higher 

Avid can only assure compatibility and provide support for 
hardware and software it has tested and approved. 

For complete system requirements and a list of Avid-qualified 
computers, operating systems, hard drives, and third-party 
devices, visit www.avid.com/compatibility.

 32 channels of simultaneous Pro Tools I/O requires the 
most recent Pro Tools hardware drivers for FWx, and the 
latest FWx firmware update. See “Installing Pro Tools” on 
page 8.
Chapter 1: Overview 1



Registration
Review the enclosed Registration Information Card and follow 
the instructions on it to quickly register your purchase online. 
By registering, you become eligible to receive the following:

• Technical support  information

• Software update and upgrade notices

• Hardware  warranty information

Conventions Used in This Guide
All of our guides use the following conventions to indicate 
menu choices and key commands:
:

The names of Commands, Options, and Settings that appear 
on-screen are in a different font.

The following symbols are used to highlight important infor-
mation:

Convention Action

Options > System In the VENUE software, click 
Options to display the Options 
page, then click the System tab

File > Save Choose Save from the File menu

Control+N Hold down the Control key and 
press the N key

Control-click Hold down the Control key and click 
the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your 
system.

Important Notices include information that could affect 
your data or the performance of your system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and 
other VENUE guides.
FWx FireWire Card2
About www.avid.com
The Avid website (www.avid.com) is your best online source 
for information to help you get the most out of your system. 
The following are just a few of the services and features avail-
able. 

Product Registration Register your purchase online. 

Support and Downloads Contact Customer Success (technical 
support); download software updates and the latest online 
manuals; browse the Compatibility documents for system re-
quirements or search the online Knowledgebase. 

Training and Education Study on your own using courses 
available online or find out how you can learn in a classroom 
setting at a certified Avid training center. 

Products and Developers Learn about Avid 
products; download demo software or learn about our Devel-
opment Partners and their plug-ins, applications, and hard-
ware. 

News and Events Get the latest news from Avid or sign up for 
a product demo. 

Pro Tools Accelerated Videos Watch the series of free tutorial 
videos. Accelerated Videos are designed to help you get up and 
running with Pro Tools and its plug-ins quickly. 

Live Sound Webinars Watch free tutorial videos and 
VENUE-specific webinars to learn from the experts. 

To learn more about these and other resources available from 
Avid, visit our website (www.avid.com). 



Chapter 2: Installing FWx
This chapter provides information on installing the FWx card 
in the following VENUE hardware:

• FOH Rack (see “Installing in FOH Rack” on page 3)

• Mix Rack (see “Installing in Mix Rack” on page 5)

For Pro Tools installation and compatibility information, see 
“Installing Pro Tools” on page 8.

Installing in FOH Rack
The FWx card is installed in an FOH Rack expansion slot. Only 
one FWx card can be installed in an FOH Rack.

To install the FWx card in the FOH Rack:

1  Shut down your sound system. 

2  Power down your FOH Rack. 

3  Disconnect all power, audio, FOH Link, and any MIDI cables 
attached to the FOH Rack. 

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later. 

5  If your system has an HDx TDM Option card installed, dis-
connect its ribbon cable and remove the card.

Front panel of the FOH Rack

Faceplate

Mounting screws (remove all)
6  On the back panel of the FOH Rack, remove the faceplate on 
any available expansion slot by removing the screws holding it 
in place. Keep the screws nearby for securing the FWx card to 
the FOH Rack later. 

7  Remove the FWx card from its packing material. Hold the 
card by its edges.

Back panel of the FOH Rack

FWx card showing bracket and connectors

Expansion
slot
faceplate
(remove)

Mounting bracket

Power connector

Ribbon Cable connector
Chapter 2: Installing FWx 3



8  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

9  When the card is seated in its slot, secure it to the FOH chas-
sis with the mounting screw at the end of the FWx mounting 
bracket (accessible from the open front panel of the FOH 
Rack).

10  Secure the FWx card to the back panel of the FOH Rack us-
ing the two screws that held the faceplate. 

11  Attach an available internal power cable plug to the power 
socket on the FWx card by holding the socket on the FWx and 
pushing the plug firmly into the socket.

When the power cable plug is correctly attached to the FWx 
card, the yellow wire should be the first wire from the left.

Installing the FWx card in the FOH Rack

Securing the FWx card to the back panel of the FOH Rack

FWx
card
FWx FireWire Card4
12  Attach the included ribbon cable to the ribbon connector 
socket labelled “FireWire” on the first Mix Engine card (the 
rear most card when viewed from the open front panel). Make 
sure that the ribbon cable connector’s notch is facing you when 
attaching the connector.

13  Attach the other end of the ribbon cable to the ribbon con-
nector socket on the FWx card. Make sure that the notch on the 
ribbon cable connector is facing upwards when attaching the 
cable.

14  Reattach the FOH Rack faceplate using its screws. 

15  Reconnect power, audio, FOH Link, and any MIDI cables to 
the FOH Rack.

16  Power on all system components. Proceed to “Confirming 
FWx Card Installation” on page 7.

Attaching the ribbon cable to the Mix Engine card

Attaching the ribbon cable to the FWx card



Installing in Mix Rack
The FWx card is installed in a Mix Rack expansion slot. Only 
one FWx card can be installed in an FOH Rack.

To install the FWx card in the Mix Rack:

1  Shut down your system. 

2  Power down your Mix Rack. 

3  Disconnect all power, audio, FOH Link, and any other cables 
attached to the Mix Rack.

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later.

Front of the Mix Rack

Mounting screws (remove all)

Faceplate
5  On the Mix Rack back panel, remove the top expansion slot 
cover by unscrewing its mounting screws. Keep the screws 
nearby in order to secure the FWx card to the Mix Rack. 

6  Remove the FWx card from its packing material. Hold the 
card by its edges.

Mix Rack expansion slot

Although there are two expansion slots in which you can in-
stall the FWx card, for ease of installation it is suggested 
that you install the card in the top expansion slot.

FWx card showing bracket and connectors

Mounting bracket

Power connector

Ribbon Cable connector
Chapter 2: Installing FWx 5



7  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

8  Secure the FWx to the back of the Mix Rack using the screws 
that secured the expansion slot cover.

9  Secure the FWx card to the Mix Rack’s chassis by tightening 
the captive thumbscrews (accessible from the open front panel 
of the Mix Rack).

Installing the FWx card in the back of the Mix Rack

Securing the FWx card to the Mix Rack’s chassis
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10  Cut the zip tie that secures the expansion card power cable 
to the chassis, being careful not to cut the wires.

11  Attach an available internal power cable plug to the power 
socket on the FWx card by holding the socket on the FWx and 
pushing the plug firmly into the socket. When the power cable 
plug is correctly attached to the FWx card, the yellow wire 
should be the first wire from the left.

Cutting the expansion card power cable zip tie

Attaching an internal power cable plug



12  Attach the included ribbon cable to the ribbon connector 
socket labelled “FireWire” on the first Mix Engine card (the 
rear most card when viewed from the open front panel). Make 
sure that the ribbon cable connector’s notch is facing you when 
attaching the cable.

13  Attach the other end of the ribbon cable to the ribbon con-
nector socket on the FWx card. Make sure that the ribbon ca-
ble’s notch is facing upwards when attaching the cable.

14  Reattach the Mix Rack faceplate using its screws. 

15  Reconnect power, audio, FOH Link, and any other cables to 
the FOH Rack.

16  Power on all system components. Proceed to “Confirming 
FWx Card Installation” on page 7.

Attaching ribbon cable connector to rear most Mix Engine card

A correctly attached ribbon cable and power cable
Confirming FWx Card Installation
After you have installed the FWx card in your, you can con-
firm that you have installed it properly.

To complete and confirm installation:

1  Reconnect the power cable(s) and any other cables to your 
system.

2  Turn on your system.

3  In VENUE, go to Options > Devices to view your system hard-
ware status. The newly installed card should be displayed.

4  Go to Patchbay > Inputs or Outputs and click the Pro Tools tab 
to verify that FWx channels appear in the Patchbay.

If the FWx card is not displayed, power down the system 
and check all cables and connections.

FWx card indicated in the FOH Rack icon in the Devices page

FWx card indicated in the Mix Rack icon in the Devices page

In the standalone software, you can modify I/O card config-
urations to match your system’s configuration. In the 
standalone software, go to Options > Device and right-click 
the I/O graphic to modify I/O configurations.

FWx

FWx card
Chapter 2: Installing FWx 7



Installing Pro Tools
After installing the FWx in your system, you can install 
Pro Tools on your computer. After installing Pro Tools, down-
load and install the FWx32 Installer Package to update FWx 
drivers and firmware.

Updating FWx Driver and Firmware
Updating Fwx drivers and firmware enables your system to 
run 32 channels of simultaneous I/O. The FWx32 Installer 
Package includes a Pro Tools hardware driver and a firmware 
updater for FWx. Follow the instructions included with the 
package to install the FWx driver on your Pro Tools computer 
and to update the firmware for the FWx card in your VENUE 
system.

Visit our website and follow the links to download the FWx32 
Installer Package and installation instructions:

www.avid.com/support/support-contact#venue

Using Lower Versions of Pro Tools with 
FWx
FWx comes with a copy of the most recent version of Pro Tools 
software and drivers. Use the included version to guarantee 
that all hardware drivers for FWx are installed. 

If for whatever reason you want or need to use a lower version 
of Pro Tools, your exact software installation steps may vary 
depending on the version of Pro Tools being used: 

Pro Tools LE 9.0-–9.x.x You must separately install the 
002/003 family drivers for FWx-equipped VENUE system to 
communicate with Pro Tools. Your system is limited to 18 
channels of simultaneous I/O.

Pro Tools LE 7.1.1-–8.x.x No extra installation is required. The 
Pro Tools hardware driver for FWx is installed automatically. 
Your system is limited to 18 channels of simultaneous I/O.

See the Pro Tools Installation Guide for Pro Tools software 
installation instructions and information on configuring 
your computer for use with Pro Tools.

Pro Tools 10.0 or higher is required to update FWx drivers 
for Pro Tools
FWx FireWire Card8
Powering Up and Powering Down a 
VENUE System and Pro Tools
Whenever you are using a Pro Tools system with VENUE and 
FWx, power up and power down in a specific order.

Connect and power up your VENUE system and the Pro Tools 
system in the following order:

1  Power up your VENUE system as described in the user guide 
that came with your VENUE system.

2  Do one of the following depending on your system configu-
ration:

• If you are not using an external FireWire hard drive, connect 
FWx directly to a FireWire port on your computer.

– or –

• If you are using an external FireWire hard drive and your 
computer has more than one FireWire port, connect the 
FWx to one FireWire port on your computer, connect the 
FireWire drive to another FireWire port on your computer, 
and power up the FireWire drive

– or –

• If you are using an external FireWire hard drive and your 
computer has only one FireWire port, connect the FireWire 
drive directly to your computer, connect FWx to an available 
FireWire port on the drive, and power up the drive.

3  Start up the Pro Tools computer. 

4  Launch Pro Tools. 

5  Do the following in Pro Tools:

• In Pro Tools, choose Setup > Playback Engine.

• From the Current Engine selector, make sure FWx is se-
lected as the audio engine.

• Click OK. Pro Tools closes and relaunches in order to ini-
tialize the new engine.

Power down and disconnect your VENUE system and the 
Pro Tools system in the following order:

1  Quit Pro Tools.

2  Shut down the Pro Tools computer. 

3  Disconnect the FireWire cable between your VENUE system 
and the Pro Tools computer. 

4  Shut down your system as described in the user guide that 
came with your VENUE system.

Always shut down Pro Tools and disconnect the FireWire 
cable before shutting down your VENUE system. 

www.avid.com/support/support-contact#venue


Chapter 3: Using FWx
Using FWx, you can record and archive performances, and you 
can integrate pre-recorded Pro Tools tracks into your live 
mix. Signal routing for recording and playback using FWx is 
done in both Pro Tools and on your VENUE system. 

Overview

VENUE Signal Routing

FWx Outputs (Recording to Pro Tools)

FWx provides 32 assignable outputs for recording VENUE sys-
tem channels into Pro Tools.

For information on assigning VENUE system channels for re-
cording, see “VENUE Signal Routing for FWx Recording” on 
page 9.

FWx Inputs (Playback from Pro Tools)

FWx provides 32 assignable inputs for playback of Pro Tools 
tracks through your VENUE system.

For information on assigning Pro Tools tracks for playback on 
your VENUE system, see “VENUE Signal Routing for FWx 
Playback” on page 11.

Pro Tools Settings
FWx inputs and outputs appear in the Pro Tools I/O Setup di-
alog. This allows you to assign track inputs and outputs to 
FWx. 

See the Live Recording Guide for additional information on 
using Pro Tools with VENUE. Information includes com-
mon live recording and playback workflows, signal routing, 
and instructions on how to use FWx to perform virtual 
soundchecks.

When using FWx, Pro Tools session bit depth and sample 
rate are fixed at 24-bit/48 kHz, and cannot be changed.

For information on configuring your Pro Tools system for 
live recording and playback, see the Live Recording 
Guide.
VENUE Signal Routing for FWx 
Recording
You can assign any mono or stereo VENUE system channel to 
FWx channels, including channel Direct Outputs, Mains, 
Auxes, mono or stereo Groups, Matrix outputs, and PQ out-
puts. Use the Patchbay > Outputs page to route VENUE system 
output busses or Direct Outputs to FWx channels 1–-32 for re-
cording.

 Using Direct Outputs lets you record discrete input or out-
put channels from the pickoff point you choose.

 Using Mains, Aux, Group, Matrix, or PQ outputs lets you re-
cord a stereo main mix, one or more stereo submixes, or any 
combination of these, up to the number of available FWx chan-
nels. 

To route multiple Direct Outputs to Pro Tools for a multitrack 
recording:

1  In the VENUE Patchbay, go to the Directs page.

2  Click the tab at the left of the grid for the channel or bus type 
you are routing.

3  Click the Pro Tools tab at the top right of the grid to show the 
available FWx channels.

4  Click in the channel grid to assign a channel or bus (listed on 
the left) to FWx channels (listed across the top).

If you configure the Patchbay for playback as well as re-
cording through FWx, be sure to check Pro Tools track 
outputs for any potential feedback loops before 
record-enabling tracks. 

Routing a Direct Output to an FWx channel
Chapter 3: Using FWx 9



5  Activate and set the level for each Direct Output by clicking 
its In button and dragging its on-screen encoder in the Direct 
Out section.

6  Click the Pickoff column in the Patchbay to specify one of 
the following the pickoff sources for each Direct Output:

• Top of Channel (indicated by a “T”)

• Pre-Fader (indicated by a lowercase “p”)

• Post-Fader (indicated by an uppercase “P”)

7  Configure Pro Tools tracks for multitrack recording. See the 
Live Recording Guide for Pro Tools workflows.

To route the L/R main mix to Pro Tools for a stereo recording:

1  In the Patchbay, go to the Outputs page. 

2  Click the Mains tab to the left of the channel grid. 

3  Click the Pro Tools tab at the top right of the grid to show the 
available FWx channels. 

4  Click in the channel grid to route the Main Left and Right 
outputs to FWx channels 1–2. 

Activating a Direct Output in the Directs page of the Patchbay

The available Direct Output pickoff points for Input 
Channels and FX Returns can configured globally as 
pre- or post-fader in the Options > Pickoffs page.

Specifying the channel Pickoff source

Click to display Pickoff menu
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5  Configure Pro Tools for stereo recording. See the Live Re-
cording Guide for Pro Tools workflows.

To use an Output bus to route a submix to Pro Tools:

1  In the Patchbay, go to the Outputs page. 

2  Click the Mains, Aux, Group, Matrix, or PQ tab to the left of 
the grid to display the type of bus you want to use. 

3  Click the Pro Tools hardware tab at the top right of the grid 
to show the available FWx channels. 

4  Click in the grid to route busses (listed on the left) to FWx 
channels (listed across the top).

5  Configure Pro Tools for recording. See the Live Recording 
Guide for Pro Tools workflows.

Routing the Mains bus to FWx channels for recording

Pickoff points for output busses in the Outputs tab are 
always post-fader. Use the Directs tab and select the pickoff 
point to record output busses pre-fader.

VENUE software does not support using FWx channels for 
insert processing through Pro Tools. 



VENUE Signal Routing for FWx 
Playback
You can route channels from Pro Tools to VENUE system In-
put Channels and FX Returns to include pre-recorded tracks 
in your mix. You can use this feature to use prerecorded click 
tracks or other material in a performance, or mix down the 
Pro Tools session using your VENUE system.

Use the Patchbay > Inputs page to route FWx channels 1–-32 
to any available VENUE system Input Channels or FX Returns.

To route FWx channels to Input Channels and FX Returns:

1  In the Patchbay, go to the Inputs page. 

2  Click the Channels or FX Returns tab to the left of the grid to 
display the type of channels you want to use.

3  Click the Pro Tools tab at the top right of the grid to show the 
available FWx channels. 

4  Click in the grid to route FWx channels to Input Channels or 
FX Returns. 

5  From the ACS or channel Input screens, assign routing for 
each FWx channel as needed:

• Assign to the main L/R bus to include FWx audio in the 
main mix of a performance. 

• Assign to a Group, Aux, Matrix, or PQ bus for submixing 
and monitoring. 

You can leave FWx channels unassigned and still monitor 
them in the Solo bus and headphones. 
.

Patching FWx channels to FX Returns for playback

To avoid potential feedback loops, make sure no channels 
are simultaneously sending to and receiving from any re-
cord-enabled Pro Tools tracks. 
Monitoring FWx Recordings Through 
VENUE
To monitor the Pro Tools recording through your VENUE sys-
tem, configure Pro Tools signal routing to play back the main 
stereo mix through two available Input or FX Return channels. 
In VENUE, leave the Input or FX Return signal routing unas-
signed and use Solo to monitor the recording. 

To monitor FWx recording on VENUE:

1  In Pro Tools, check the output assignment shown for the cur-
rently record-enabled tracks, as follows. 

• If Pro Tools is only being used for recording, make sure 
the recording tracks are assigned to an available FWx 
channel pair. 

– or –

• If simultaneously using Pro Tools to record and play back 
audio, check output routing to avoid potential feedback 
loops. Make sure record-enabled tracks do not share the 
same output assignment as any playback tracks. Assign 
output of the recording tracks to a discrete pair of FWx 
channels. 

2  In the Patchbay, route the FWx channels to VENUE Input 
Channels or FX Returns. See “VENUE Signal Routing for FWx 
Playback” on page 11. 

3  Using the ACS or channel Input screens, make sure the FWx 
record monitoring channels are not assigned to any VENUE 
system bus or output, as follows:

• Make sure no Group Bus indicators are lit; press any lit or 
flashing indicators to unassign. 

• If you selected multiple channels, the LEDs flash to indi-
cate a mixed state of assignments among all the currently 
selected channels. 

• Press a flashing indicator LED once to reset all selected to 
the same setting (usually, assigned). Press again to toggle 
and unassign all selected channels in unison.

Using Synchronization and Time Code 
with FWx
The FWx card only communicates audio data between your 
VENUE system and Pro Tools. 

If you plan to use Pro Tools as a MIDI Time Code master or 
slave, a separate MIDI connection for the Pro Tools host com-
puter is required. Use a USB MIDI interface with Pro Tools, 
and connect its ports to the MIDI In/Out ports on the 
FOH Rack, Mix Rack, or SC48.

For complete information on synchronization and time code 
features, see the main guide that came with your VENUE sys-
tem. 
Chapter 3: Using FWx 11
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Appendix A: Compliance Information
Environmental Compliance

Disposal of Waste Equipment by Users in the 
European Union

This symbol on the product or its packaging indicates that this product must not 
be disposed of with other waste. Instead, it is your responsibility to dispose of 
your waste equipment by handing it over to a designated collection point for the 
recycling of waste electrical and electronic equipment. The separate collection 
and recycling of your waste equipment at the time of disposal will help conserve 
natural resources and ensure that it is recycled in a manner that protects human 
health and the environment. For more information about where you can drop off 
your waste equipment for recycling, please contact your local city recycling 
office or the dealer from whom you purchased the product.

Proposition 65 Warning

Perchlorate Notice
This product may contain a lithium coin battery. The State of California requires 
the following disclosure statement: “Perchlorate Material – special handling may 
apply, See www.dtsc.ca.gov/hazardouswaste/perchlorate.”

Recycling Notice

EMC (Electromagnetic Compliance)
Avid declares that this product complies with the following standards regulating 
emissions and immunity:
• FCC Part 15 Class B
• EN 55103-1 E2, E3 
• EN 55103-2 E2, E3 
• AS/NZS CISPR 22 Class B
• CISPR 22 Class B

This product contains chemicals, including lead, known to 
the State of California to cause cancer and birth defects or 
other reproductive harm. Wash hands after handling.
FCC Compliance for United States

Radio and Television Interference

Australian Compliance

Canadian Compliance
This Class B digital apparatus meets all requirements of the Canadian 
Interference-Causing Equipment Regulations. 

Cet appareil numérique de la classe B respecte toutes les exigences du 
Règlement sur le material brouilleur du Canada.

CE Compliance
(EMC and Safety)

Avid is authorized to apply the CE (Conformité Europénne) mark on this 
compliant equipment thereby declaring conformity to EMC Directive 
2004/108/EC and Low Voltage Directive 2006/95/EC.

Korean EMC Regulations

Communication Statement
NOTE: This equipment has been tested and found to 
comply with the limits for a Class B digital device, pursuant 
to Part 15 of the FCC Rules. These limits are designed to 
provide reasonable protection against harmful interference 
in a residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is 
encouraged to try and correct the interference by one or 
more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit 

different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV 

technician for help.
Any modifications to the unit, unless expressly approved by 
Avid, could void the user's authority to operate the 
equipment.
13



Safety Compliance

Safety Statement
This equipment has been tested to comply with USA and Canadian safety 
certification in accordance with the specifications of UL Standards: UL60065 7th 
/IEC 60065 7th and Canadian CAN/CSA C22.2 60065:03. Avid Inc., has been 
authorized to apply the appropriate UL & CUL mark on its compliant equipment.

Warning

Important Safety Instructions
1) Read these instructions.

2) Keep these instructions.

3) Heed all warnings.

4) Follow all instructions.

5) Do not use this equipment near water.

6) Clean only with dry cloth.

7) Do not block any ventilation openings. Install in accordance with the 
manufacturer’s instructions.

8) Do not install near any heat sources such as radiators, heat registers, stoves, 
or other equipment (including amplifiers) that produce heat.

9) Do not defeat the safety purpose of the polarized or grounding-type plug. A 
polarized plug has two blades with one wider than the other. A grounding type 
plug has two blades and a third grounding prong. The wide blade or the third 
prong are provided for your safety. If the provided plug does not fit into your 
outlet, consult an electrician for replacement of the obsolete outlet.

10) Protect power cords from being walked on or pinched particularly at plugs, 
convenience receptacles, and the point where they exit from the equipment.

11) Only use attachments/accessories specified by the manufacturer.

12) For products that are not rack-mountable: Use only with a cart, stand, tripod, 
bracket, or table specified by the manufacturer, or sold with the equipment. 
When a cart is used, use caution when moving the cart/equipment combination 
to avoid injury from tip-over.

13) Unplug this equipment during lightning storms or when unused for long 
periods of time. 

14) Refer all servicing to qualified service personnel. Servicing is required when 
the equipment has been damaged in any way, such as power-supply cord or 
plug is damaged, liquid has been spilled or objects have fallen into the 
equipment, the equipment has been exposed to rain or moisture, does not 
operate normally, or has been dropped.

15) For products that are a Mains powered device: 
The equipment shall not be exposed to dripping or splashing and no objects 
filled with liquids (such as vases) shall be placed on the equipment. 

Warning! To reduce the risk of fire or electric shock, do not expose this 
equipment to rain or moisture. 

16) For products containing a lithium battery: 
CAUTION! Danger of explosion if battery is incorrectly replaced. Replace only 
with the same or equivalent type. 

17) For products with a power switch: 
The main power switch should remain accessible after installation. 

18) The equipment shall be used at a maximum ambient temperature of 40° C.
FWx FireWire Card14



Avid
2001 Junipero Serra Boulevard 
Daly City, CA 94014-3886 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com
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